Commit 30862d5a authored by Kateryna Kostiuk's avatar Kateryna Kostiuk

macOS: bump minimum version support

Current minimum macOS supported version is 10.11, but contributions
were build for 10.8. This patch bump minimum version for contribution
to 10.11 as well.

Change-Id: I9d7a45ce2409b309b2bbab5be85b5cbb60801b34
parent f02d3225
......@@ -127,7 +127,7 @@ CXX := $(CROSS_COMPILE)clang++
endif
ifdef HAVE_MACOSX
MIN_OSX_VERSION=10.8
MIN_OSX_VERSION=10.11
CC=xcrun cc
CXX=xcrun c++
AR=xcrun ar
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment