Commit 7740b62c authored by Philippe Gorley's avatar Philippe Gorley Committed by Guillaume Roguez

contrib: increase minimum ffmpeg version to 3.3.1

Bump minimum required ffmpeg version in contrib to avoid using outdated
system version.

Change-Id: I50aa8ecea8be355a4fb60eaf35ca3f6224f2a32e
Reviewed-by: Guillaume Roguez's avatarGuillaume Roguez <guillaume.roguez@savoirfairelinux.com>
parent 8766e700
......@@ -13,7 +13,7 @@ ifdef HAVE_LINUX
PKGS += ffmpeg
endif
ifeq ($(call need_pkg,"libavcodec >= 57.48.101 libavformat >= 57.41.100 libswscale >= 4.1.100 libavdevice >= 57.0.101 libavutil >= 55.28.100"),)
ifeq ($(call need_pkg,"libavcodec >= 57.89.100 libavformat >= 57.71.100 libswscale >= 4.6.100 libavdevice >= 57.6.100 libavutil >= 55.58.100"),)
PKGS_FOUND += ffmpeg
endif
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment