Commit 05d97091 authored by Sébastien Blin's avatar Sébastien Blin

contrib: nettle 3.4.1 is required

Since we use gnutls 3.6.5, nettle 3.4.1 is required to build the
daemon.

Change-Id: I0041791b8587d63d469e6d24137160e93d3a3893
parent 6c3a603c
......@@ -5,7 +5,7 @@ NETTLE_URL := $(GNU)/nettle/nettle-$(NETTLE_VERSION).tar.gz
PKGS += nettle
ifeq ($(call need_pkg,"nettle >= 3.3"),)
ifeq ($(call need_pkg,"nettle >= 3.4.1"),)
PKGS_FOUND += nettle
endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment