Commit 1fd16146 authored by Guillaume Roguez's avatar Guillaume Roguez

contrib: force minimal version of gnutls to 3.3.0

3.2 and below are 2.8 ABI, not compatible anymore with our
requirements.

Refs #72156

Change-Id: I9bc5ca418b28885318032493d66230d2f6baa5b6
parent bdfaeedf
......@@ -4,7 +4,7 @@ GNUTLS_VERSION := 3.4.0
GNUTLS_URL := ftp://ftp.gnutls.org/gcrypt/gnutls/v3.4/gnutls-$(GNUTLS_VERSION).tar.xz
PKGS += gnutls
ifeq ($(call need_pkg,"gnutls >= 3.0.20"),)
ifeq ($(call need_pkg,"gnutls >= 3.3.0"),)
PKGS_FOUND += gnutls
endif
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment