Commit ea984db8 authored by Tristan Matthews's avatar Tristan Matthews

* #9381: reverted yaml check

yaml-0.1 pkg-config file is fairly new, might not be present
parent 52e36b85
......@@ -100,8 +100,8 @@ dnl Check for uuid development package - name: uuid-dev
UUID_MIN_VERSION=1.0
PKG_CHECK_MODULES(UUID, uuid >= ${UUID_MIN_VERSION}, HAVE_UUID=true, HAVE_UUID=false);
YAML_MIN_VERSION=0.1.0
PKG_CHECK_MODULES(YAML, yaml-0.1 >= ${YAML_MIN_VERSION}, ,AC_MSG_ERROR([Missing yaml development files]));
AC_SEARCH_LIBS([yaml_parser_initialize], [yaml], [], [
AC_MSG_ERROR([Unable to find yaml development files])])
LIBCRYPTO_MIN_VERSION=1.0
PKG_CHECK_MODULES(LIBCRYPTO, libcrypto >= ${LIBCRYPTO_MIN_VERSION}, HAVE_LIBCRYPTO=true, HAVE_LIBCRYPTO=false);
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment