Commit cf27e450 authored by Stepan Salenikovich's avatar Stepan Salenikovich Committed by gerrit2

packaging: add libnm-glib-dev as dependency

Added as client build dependency and to docker images.

Change-Id: I169e039446b7688bc52ec3619c93e1ce65089cee
Tuleap: #845
Reviewed-by: default avatarAlexandre Viau <alexandre.viau@savoirfairelinux.com>
parent a2e1b81a
client-gnome @ 28ca3174
Subproject commit f762d3883db21d53980b6ba66a9ebd034cda6959
Subproject commit 28ca3174b8671e7c1c187c2072ea4308d15cf52a
daemon @ 20f40205
Subproject commit eb67d2fc61853eb3b29ed7b8dd70553f18ac7f01
Subproject commit 20f402051d423648b12fdc6828608bcdd56c6c9e
......@@ -53,7 +53,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -44,7 +44,7 @@ RUN apt-get update && \
uuid-dev \
libavcodec-dev \
libavutil-dev \
libavformat-dev
libavformat-dev \
libswscale-dev \
libavdevice-dev \
libopus-dev \
......@@ -53,7 +53,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -53,7 +53,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -53,7 +53,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -54,7 +54,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -54,7 +54,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -54,7 +54,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -54,7 +54,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -54,7 +54,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
......@@ -54,7 +54,8 @@ RUN apt-get update && \
libjsoncpp-dev \
libnatpmp-dev \
libappindicator3-dev \
libqrencode-dev
libqrencode-dev \
libnm-glib-dev
ADD scripts/build-package-debian.sh /opt/build-package-debian.sh
......
lrc @ c69ae83d
Subproject commit 265adc76224a50c147839ba339d48ae6ca414e3f
Subproject commit c69ae83d46411497cb3e20281934318c546af3ab
......@@ -21,6 +21,7 @@ Build-Depends: debhelper (>= 9),
gettext,
libqrencode-dev,
libappindicator3-dev,
libnm-glib-dev,
# ring-daemon
libdbus-1-dev,
libdbus-c++-dev,
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment