Commit af66eb76 authored by Rafaël Carré's avatar Rafaël Carré
Browse files

* #5659 : sflphone-plugins doesn't depend on libedataserverui

parent e30e83ba
......@@ -2,13 +2,13 @@ Source: sflphone-plugins
Maintainer: SavoirFaireLinux Inc <julien.bonjean@savoirfairelinux.com>
Section: gnome
Priority: optional
Build-Depends: debhelper, libgcc1, autoconf, automake, libtool, libgtk2.0-dev, libebook1.2-dev, libedataserver1.2-dev, libedataserverui1.2-dev
Build-Depends: debhelper, libgcc1, autoconf, automake, libtool, libgtk2.0-dev, libebook1.2-dev, libedataserver1.2-dev
Standards-Version: 3.7.3
Package: sflphone-plugins
Priority: optional
Architecture: any
Depends: sflphone-client-gnome (=${source:Version}), libgtk2.0-0, libc6, libglib2.0-0, libebook1.2-9, libedataserver1.2-11, libedataserverui1.2-8
Depends: sflphone-client-gnome (=${source:Version}), libgtk2.0-0, libc6, libglib2.0-0, libebook1.2-9, libedataserver1.2-11
Replaces: sflphone
Conflicts: sflphone
Homepage: http://www.sflphone.org
......
......@@ -2,13 +2,13 @@ Source: sflphone-plugins
Maintainer: SavoirFaireLinux Inc <julien.bonjean@savoirfairelinux.com>
Section: gnome
Priority: optional
Build-Depends: debhelper, libgcc1, autoconf, automake, libtool, libgtk2.0-dev, libebook1.2-dev, libedataserver1.2-dev, libedataserverui1.2-dev
Build-Depends: debhelper, libgcc1, autoconf, automake, libtool, libgtk2.0-dev, libebook1.2-dev, libedataserver1.2-dev
Standards-Version: 3.7.3
Package: sflphone-plugins
Priority: optional
Architecture: any
Depends: sflphone-client-gnome (=${source:Version}), libgtk2.0-0, libc6, libglib2.0-0, libebook1.2-9, libedataserver1.2-11, libedataserverui1.2-8
Depends: sflphone-client-gnome (=${source:Version}), libgtk2.0-0, libc6, libglib2.0-0, libebook1.2-9, libedataserver1.2-11
Replaces: sflphone
Conflicts: sflphone
Homepage: http://www.sflphone.org
......
......@@ -2,13 +2,13 @@ Source: sflphone-plugins
Maintainer: SavoirFaireLinux Inc <julien.bonjean@savoirfairelinux.com>
Section: gnome
Priority: optional
Build-Depends: debhelper, libgcc1, autoconf, automake, libtool, libgtk2.0-dev, libebook1.2-dev, libedataserver1.2-dev, libedataserverui1.2-dev
Build-Depends: debhelper, libgcc1, autoconf, automake, libtool, libgtk2.0-dev, libebook1.2-dev, libedataserver1.2-dev
Standards-Version: 3.7.3
Package: sflphone-plugins
Priority: optional
Architecture: any
Depends: sflphone-client-gnome (=${source:Version}), libgtk2.0-0, libc6, libglib2.0-0, libebook1.2-9, libedataserver1.2-13, libedataserverui1.2-8
Depends: sflphone-client-gnome (=${source:Version}), libgtk2.0-0, libc6, libglib2.0-0, libebook1.2-9, libedataserver1.2-13
Replaces: sflphone
Conflicts: sflphone
Homepage: http://www.sflphone.org
......
......@@ -2,13 +2,13 @@ Source: sflphone-plugins
Maintainer: SavoirFaireLinux Inc <julien.bonjean@savoirfairelinux.com>
Section: gnome
Priority: optional
Build-Depends: debhelper, libgcc1, autoconf, automake, libtool, libgtk2.0-dev, libebook1.2-dev, libedataserver1.2-dev, libedataserverui1.2-dev
Build-Depends: debhelper, libgcc1, autoconf, automake, libtool, libgtk2.0-dev, libebook1.2-dev, libedataserver1.2-dev
Standards-Version: 3.7.3
Package: sflphone-plugins
Priority: optional
Architecture: any
Depends: sflphone-client-gnome (=${source:Version}), libgtk2.0-0, libc6, libglib2.0-0, libebook1.2-10, libedataserver1.2-14, libedataserverui1.2-11
Depends: sflphone-client-gnome (=${source:Version}), libgtk2.0-0, libc6, libglib2.0-0, libebook1.2-10, libedataserver1.2-14
Replaces: sflphone
Conflicts: sflphone
Homepage: http://www.sflphone.org
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment